Tailwind Error: Cannot set property lightBlue of #<Object> which has only a getter

fire_j·2022년 9월 23일
0

Tailwind Play에서 작성을 하닥 이런 오류를 맞닥뜨렸다. Config에

const colors = require('tailwindcss/colors')

module.exports = {
  theme: {
    extend: {
      colors: {
        fuchsia: colors.fuchsia,
      },
    },
  },
  variants: {},
  plugins: [],
}

이렇게 설정을 하니 오류가 생긴다.

해결은 그냥 버전을 바꾸는 것이었다. 내가 보던 비디오는 2.0이고 내가 쓰는 것은 3.0이었다. 버전을 바꾸니 놀랍게도 바로 해결되었다.

;)

profile
세상에 기여 하고 싶은 개발자 지망생

0개의 댓글