profile
rails
post-thumbnail

Rails mysql2 Gem 설치 실패시

Ruby 버전을 2.7에서 3.0으로 업데이트 한 뒤에 아래와 같은 에러가 발생 하며 MySql잼이 설치가 실패 하였다.M1 맥북이라 호환성 문제가 있나 싶었는데 그건 아니었다.해결법Gemfile.lock을 삭제 하고 새로 bundle install 한다.아래 명령어

2021년 11월 15일
·
0개의 댓글