문제
두 정수 A와 B를 입력받은 다음, A+B를 출력하는 프로그램을 작성하시오.입력
첫째 줄에 테스트 케이스의 개수 T가 주어진다.각 테스트 케이스는 한 줄로 이루어져 있으며, 각 줄에 A와 B가 주어진다. (0 < A, B < 10)
출력
각 테스트 케이스마다 A+B를 출력한다.예제 입력 1
5
1 1
2 3
3 4
9 8
5 2
예제 출력 1
2
5
7
17
7
#include<stdio.h>
int main()
{
int testnum, start = 0, n1, n2, result;
scanf("%d\n", &testnum);
for (start = 0; start < testnum; start++)
{
n1, n2;
scanf("%d %d\n", &n1, &n2);
result = n1 + n2;
printf("%d\n", result);
}
return 0;
}
testnum=int(input())
start=0
for i in range(start,testnum):
n1,n2=map(int,input().split(" "))
print(n1+n2)
start+=1