Unable to resolve path to module 'faker'.(import/no-unresolved)

theon2·2022년 2월 9일
0

인프런 강의 수강중 해당 문제가 발생하여 faker 가 사용불가한 일이 생겼었다.

아무리 재설치를 해보거나 ide를 재부팅 해보아도 같은 상황이기에 구글링을 통해 프로젝트 내의 package.json의 faker의 버전을 5.5.3 버전으로 다운그레이드 하여 해결 할 수 있었다.

profile
어제보다 나은 개발자가 되기 위해 노력합니다

0개의 댓글