# preset

1개의 포스트

corejs3로 대체하자

core-js@3 polyfill 라이브러리, 올해 3월 공개 core-js는 새로운 것은 아니고 babel과 babel-polyfill에서 이미 쓰고 있던 것 이제 core-js2와 core-js는 업데이트가 되지 않음 babel 7.4버전 이상부터 제대로 동작. 정확히는 proposal 옵션 현재 7.7인만큼 안정화 되었다고 판단함 기존의 p...

2019년 12월 3일
·
0개의 댓글