이미지 다운

2022년 3월 4일
·
0개의 댓글

이미지 다운

2022년 3월 4일
·
0개의 댓글

work-break 이슈

ios에서 긴 영문이 나오는경우 word-break: all; 하지 않으면 영역이 늘어나면서 전체적인 폰트 사이즈 스케일이 커진다.

2021년 11월 25일
·
0개의 댓글

django template index

forloop.counter를 사용하면 인덱스를 출력할수있다.

2021년 10월 5일
·
0개의 댓글

swiper.js는 ie지원 안함

5버전 이상에서는 익스 지원을 안함

2021년 9월 16일
·
0개의 댓글

promise객체

promise resolve, rejectresolve then으로 받을수있다. reject catch로 받을수있다. resolve, reject 후에 마지막으로 실행되는이 finally

2021년 9월 13일
·
0개의 댓글

error 객체

error 상태, 코드를 넘겨서 처리한다.

2021년 9월 13일
·
0개의 댓글

fetch error

throw로 던져야 catch에서 받을수있다.

2021년 9월 13일
·
0개의 댓글

웹에서 앱처럼 로케이션바, 유틸바 없애기

https://developer.mozilla.org/ko/docs/Web/Manifest

2021년 9월 13일
·
0개의 댓글

date timer

2021년 9월 7일
·
0개의 댓글

django에서 sass사용하기

https://blog.jaeyoon.io/2017/10/django-sass.html

2021년 8월 24일
·
0개의 댓글

git 계정변경

https://medium.com/@daniel.k9159/git-%EA%B3%84%EC%A0%95-%EB%B3%80%EA%B2%BD-%EB%B0%A9%EB%B2%95-44a8b700bee2

2021년 8월 24일
·
0개의 댓글
post-thumbnail

webpack, 웹팩 기초

실무에서 웹팩을 사용하고 있었지만...자세하게 세팅을 확인하지 않고 사용하고 있었는데웹팩과 친해지기 위해서 웹팩을 기초 지식들을 정리해 보았다! node.js는 자바스크립트 실행환경이라고 보면된다. npm - node package manager LTS - long t

2021년 7월 12일
·
0개의 댓글

mac업데이트 후 오류 xcrun: error: invalid active developer path

https://www.hahwul.com/2019/11/18/how-to-fix-xcrun-error-after-macos-update/

2021년 7월 11일
·
0개의 댓글

Building wheel for Pillow (setup.py) ... error

requirements.txt 에서 pillow버전을 없애는걸로 해결

2021년 6월 2일
·
0개의 댓글
post-thumbnail

th, td에 position:relative주었을때 이슈

이슈: th에 position:relative가 들어가면서 border가 background아래로 묻혀보이는 이슈가 있었다.해결: th에 div하나 추가해서 relative선언하였다.이슈: absolute; top: 100% 으로 처리해놓은 ::after가 위치를 잘못

2021년 5월 21일
·
0개의 댓글

vue-awesome-swiper pagination옵션 오류

vue-awesome-swiper 최신버전 6.x으로 설치해서 사용하는데 스와이프 옵션을 주는데 오류가 나서.. loop가 안되고, pagination이 안나오고...5버전대로 다운그레이드 해서 사용하니 넘나 잘되었다.. ㅎㅎ

2021년 5월 4일
·
0개의 댓글

vue 컴포넌트 내에서 scss불러오기

vue컴포넌트 내에서 \_mixin.scss나 \_variable.scss 가 필요한 경우 해당 컴포넌트에서 import해서 사용할 수 있다.

2021년 5월 3일
·
0개의 댓글
post-thumbnail

Vue-cli에서 SCSS 적용하기, 오류해결방법

vue-cli로 프로젝트를 만든 후scss파일을 사용하고 싶다면 node-sass와 sass-loader를 설치하면 된다이렇게 했는데! 이런식으로 타입 에러가 나는경우vue sass this.getOptions is not a functionvue버전과 sass-loa

2021년 4월 30일
·
0개의 댓글