not install wrapt

xdfc1745·2021년 11월 29일
0

pip install tesorflow를 하면 다음과 같은 에러를 종종 만나게 된다

이 경우 tensorflow를 conda로 설치하면 해결된다.

conda install tensorflow==2.3.0
pip install --ignore-installed --upgrade tensorflow

아니면 다음과 같이 tensorflow를 설치해도 된다.

또한 tensorflow를 설치할 때는 gpu 버전과 cpu버전을 따로 설치하는게 더 안전한것 같다.

tensorflow-gpu, tensorflow

profile
안녕하세요 ㅎㅎ

0개의 댓글